SAP Knowledge Base Article - Public

3666342 - An error occurs when attempting to create a customer invoice - SAP S/4HANA Cloud Public Edition

Symptom

An error occurs when attempting to create a customer invoice in "Enter Customer Invoice" app. After filling all required fields and clicking "Post", the system displays the error message: "No no. range assigned to co. code XXX, place of bus., doc.class AIN on XX/XX/XXXX".

When attempted to resolve the issue using the Configuration Activity "Assign Number Ranges to Business Places(102306)", another error happened: "No authorization to start the UI for transaction S_P9C_18000052".

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Create a customer invoice in "Enter Customer Invoice" app.
  2. Fill all required fields.
  3. Click "Post".
  4. Encounter error: "No no. range assigned to co. code XXX, place of bus., doc.class AIN on XX/XX/XXXX".
  5. Attempt to resolve the error using the Configuration Activity "Assign Number Ranges to Business Places(102306)".
  6. Encounter error: "No authorization to start the UI for transaction S_P9C_18000052".

Cause

In accordance with the legislation in Saudi Arabia (SA), before using "Enter Customer Invoice" app, the number range must be configurated for the business place, so as to generate consecutive and non-repeating serial numbers.

Resolution

Access Configuration Activity Assign Number Ranges to Business Places(102411) and update the configuration.

See Also

SAP help portal - Official Document Numbering

Keywords

sap s/4hana cloud public edition, Enter Customer Invoice,  transaction S_P9C_18000052, assign number ranges to business places , KBA , FI-LOC-FI-JP , Japan , Problem

Product

SAP S/4HANA Cloud Public Edition all versions