Symptom
Polish special characters (e.g., ą, ć, ę, ł, ń, ó, ś, ź, ż) are not displayed correctly in the output when using local form templates.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Open Ticket 1234
- Navigate to Actions.
- Click Generate Local Summary.
- Select a local form template that includes Polish special characters.
- Generate the output.
- Observe that the Polish characters in the output are displayed incorrectly or substituted with different symbols.
Cause
This behavior is due to the system’s current character encoding support, which only accommodates standard ASCII characters. As a result, Polish special characters such as ą, ć, ę, ł, ń, ó, ś, ź, ż are not recognized or properly rendered.
Resolution
This is a known limitation of the fonts currently supported in local form templates.
If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
See Also
NA
Keywords
Local Form Summary, Form Template, Fonts, Polish Characters, Character Encoding, Special Characters, Template Actions , KBA , LOD-CRM-PM-PF , C4C Product Management - Platform , Problem
SAP Knowledge Base Article - Public