SAP Knowledge Base Article - Public

3667895 - Map View Not Displayed After Adding Mashup to OWL View in SAP Cloud for Customer

Symptom

After adding a new mashup to the OWL view from Accounts, Contacts, Visits, or any other view that includes the Map View display, the map is no longer visible.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Add a new mashup to the OWL view for Accounts, Contacts, Visits, or any other view that includes the Map View display.

  2. Open the corresponding OWL view.

  3. Switch the display mode to Map View.

  4. Observe that the map is not displayed — the view appears blank.

Cause

If a mashup is added to the OWL view, the data will not be visible in the Map View due to a system limitation.

Resolution

This is a known system limitation. 

Keywords

OWL View; Mashup Integration; Map View Missing; Blank Map Display; Map View Issue; UI Mashup; SAP C4C Map Not Loading; Object Work List; Map Display Error; Custom Mashup Impact; View Rendering Issue; System Limitation; Embedded Mashup Problem , KBA , AP-RC-GEN-MSH , Mashups , Known Error

Product

SAP Cloud for Customer core applications 2508