SAP Knowledge Base Article - Public

3668433 - Customer ID not visible in Solution Explorer within Visual Studio

Symptom

Customer ID is not visible in the Solution Explorer when using Visual Studio. 

This issue may occur due to incorrect display scale settings.

Environment

  • SAP Business ByDesign
  • SAP Cloud Application Studio
  • SAP Cloud for Core Solutions

Reproducing the Issue

  1. Open SAP Cloud Application Visual Studio. 
  2. Log in to the required system.
  3. Navigate to the Solution Explorer.
  4. Verify that the Customer ID is not visible in the Solution Explorer.

Cause


The issue occurs due to system specific display settings. Incorrect display scale settings may prevent the visibility of the Customer ID in the Solution Explorer.

Resolution

  1. Close SAP Cloud Application Visual Studio if it is currently open.
  2. Right click on the desktop and select Display Settings.
  3. Adjust the Display Scale Setting to 100%.
  4. Reopen Visual Studio and confirm that the Customer ID is now visible in the Solution Explorer.

Keywords


customer id not visible, visual studio issue, sap business bydesign problem, solution explorer missing data, display scale settings, scale adjustment, sdk troubleshooting, sap cloud application studio error, byd studio settings, customer id display issue , KBA , AP-RC-BDS-INS , ByDesign Studio Installer , AP-RC-BDS-SOL , ByDesign Studio Solution Explorer , Problem

Product

SAP Business ByDesign all versions ; SAP Cloud Applications Studio all versions ; SAP Cloud for Customer core applications all versions