Symptom
- In growth portfolio team view when proficiency level is changed by user for other users regarding attributes (skills or competency or other attribute type) the system is giving the response "Changes are saved successfully".
- However upon refreshing the page or navigating back to growth portfolio the changes are actually not taking place and the original proficiency values are present.
Environment
- SAP SuccessFactors Platform
- SAP SuccessFactors Talent Intelligence Hub and Job Profiles
Reproducing the Issue
- Log into the instance and proxy as the manager
- Open the Growth Portfolio and access the Team View
- When viewing the Team View, make a note of the ratings provided on the skills and competencies
- Try to change the rating of a skill/competency
- Refresh the page and note that it is not updated
- Now proxy as the employee and view the Growth Portfolio
- Refer to the same Skills and Competencies that were visible to the manager
- See that the ratings are different and the manager cannot see the latest rating provided
Cause
This is a Known Issue.
Resolution
The fix for this issue is planned to be deployed with a patch on:
4th of November: Preview instances
5th of November: Production instances
Click on star to bookmark this article to receive updates about this issue. For more information about updates from subscribed KBAs, you can refer to the KB Article 2171560 - How to be notified of new or updated SAP Notes or KBAs.
Workaround
No workaround is available.
See Also
- SAP SuccessFactors Product Release & Road Map Information
- SAP SuccessFactors Patches Knowledge Base
- KB Article 2171560 - How to be notified of new or updated SAP Notes or KBAs
Keywords
KI2H2025, TIH, Growth Portfolio, Team view, Proficiency level, Change, Save, Refresh, Issue, Manager, Attributes, Competency, Skill
Product
SAP SuccessFactors HCM Core 2505 ; SAP SuccessFactors HCM Core 2511 ; SAP SuccessFactors Platform 2505 ; SAP SuccessFactors Platform 2511
SAP Knowledge Base Article - Public