Symptom
After inactivating competency via Integration Center, its status is inconsistent in Manage Talent Intelligence Hub and Manage Data.
Environment
SAP SuccessFactors Talent Intelligence Hub
Reproducing the Issue
- Inactivate competencies via Integration Center import.
- After job executed, check the competency status in Manage Talent Intelligence Hub and Manage Data.
- Notice that the status of some competencies is inconsistent. It is active in one tool, and showing inactive in the other one.
Cause
This is a Known Issue.
The competencies are mapped to a large number of roles and the update process for these competencies takes longer time, leading to a "database connection hold time exceeded" error, resulting in inconsistencies of status.
Resolution
Product Engineering is discussing the long-term fix.
Workaround
Update the status of those competencies in Manage Talent Intelligence Hub to sync the status.
Keywords
inactive, active, status, attribute, competency, role, skill, map, large, time, import, Manage Talent Intelligence Hub, Manage Data. , KBA , LOD-SF-TIH-COC , Center of Capabilities , Known Error
SAP Knowledge Base Article - Public