SAP Knowledge Base Article - Public

3669528 - Post conversion external email not visible in Application Profile - Recruiting Management

Symptom

Post conversion of candidate from external to internal, the Post Conversion External Email of the candidate is populated in the candidate profile but is blank in the application.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Convert an external candidate profile to an internal profile in the redesigned applicant management tool.
  2. Verify that the Post Conversion External Email is populated in the candidate profile.
  3. Attempt to view the Post Conversion External Email in the application profile section and its blank

Cause

The issue occurs even when the snapshot is taken after the candidate conversion.

Resolution

The engineering team has confirmed this as an expected behavior.

An enhancement request has been created under RCM-156382 to improve data consistency between the Candidate Profile and Application Profile.

See Also

Keywords

post conversion external email, candidate profile, application profile, redesigned applicant management tool, candidate conversion, data consistency, RCM-156382 , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Product Enhancement

Product

SAP SuccessFactors Recruiting all versions