Symptom
The "Always Send E-Mail" option is missing in the action page of the workflow rule.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Logon to system
- Go to Administrator - Workflow Rules
- Check the workflow details
-> There is no "Aways Send E-mails" option for the rule
Cause
The timing type of the workflow rule is set as "Scheduled", which does not support the "Always Send E-Mail" option.
This option is only available for type "On Every Save".
Resolution
This is standard system behavior.
Keywords
workflow rule, scheduled, timing, always send email option missing, email workflow, C4C , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public