Symptom
- The desired target instance is not visible in the source Instance Refresh Tool (IRT) list of instances.
- How to pair an instance in the IRT?
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Access the Instance Refresh Tool.
- Attempt to locate the newly subscribed instance in the list of instances.
- Observe that the new instance is not visible in the list.
Cause
All instances needs to be paired in the IRT before their first refresh, this is a one time procedure and after that, the instance will be displayed in the target options.
Resolution
As prerequisites, you need to have the following permissions enabled to your user:
- Manage Refresh
- Admin access to MDF OData API
- Manage Integration Tools
- Manage Business Process Engine
- Enable Generic Object
How to pair two instances:
- At the Source Instance:
- go to Admin Center > 'Instance Refresh Center'
- Select 'Create New Request'
- Under 'Target Company ID' field, click on 'Add New Pair'
- Instance Pair Wizard opens with the Select Target Details step active on it, fill in the necessary information on the first section > click on 'Generate Token'
- At the Target Instance:
- Access the 'Instance Refresh' page
- Click at the "Copy" icon under the Copy Token column, for the corresponding source instance, from which authentication token was generated.
- At the Source Instance:
- Choose the link at the bottom of the Get Authentication Token step which is active on the Instance Pair Wizard.
- Paste the token in the Authentication Token text box.
- 'Validate'
You can now find the target instance details in Create Instance Refresh Request page to refresh the target instance from your source instance.
Note: Verify the version compatibility between the source and target tenants. Refreshes from a higher version to a lower version are not supported during blackout periods, which occur when the two tenants are not on the same version. If the blackout period is active, wait until both tenants are on the same version before attempting the refresh.
See Also
- Help Portal - Pairing the Source Tenant to the Target Tenant in Instance Refresh
- KBA 2791468 - Instance Refresh Tool for BizX & LMS | Must-Know Guide & FAQ
Keywords
instance refresh tool, new instance, instance pairing, production instance, tenant pairing, blackout period, version compatibility, instance refresh, SAP SuccessFactors, pair, IRT, , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , How To
SAP Knowledge Base Article - Public