Symptom
When using any of the following prompts, while Candidate Experience is enabled, the link created by Joule is not directing correctly:
- View Saved Jobs
- View Submitted Applications
- View Job Alerts
- View Candidate Profile
- View Career Opportunities
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Select Joule.
- Use any of the below prompts in the joule chat box:
View Saved Jobs
View Submitted Applications
View Job Alerts
View Candidate Profile
View Career Opportunities - The link produced will lead you to the wrong page or no where.
Cause
The Reimagined Candidate Experience was not considered when coding the prompt functionality, resulting in a limitation where it redirects to the incorrect page.
Resolution
Engineering have noted the gap, as this will be a new addition to the code it will be addressed as enhancement to bridge functionality.
For updates on this please reach out to your SAP Customer Success Partner/ Account Executive with following enhancment id: RCM-156428
See Also
Keywords
sap successfactors, candidate profile, my applications, redirect issue, reimagined candidate experience, prompt functionality, limitation, troubleshooting, navigation error, sap successfactors platform. , KBA , LOD-SF-RCM-CAN-CX , Candidate eXperience redesigned , Problem
SAP Knowledge Base Article - Public