Symptom
A blank screen appears during the latest benefit enrollment process when an employee opts out of a benefit.
Environment
SAP SuccessFactors Employee Central - Global Benefits
Reproducing the Issue
- Proxy as an employee.
- Navigate to Benefits and open the Enrollment Process.
- Proceed through the Review Family Members page and click on "Next" button.
- Select the benefits one by one and click on "Next Benefit" until you navigate to the benefit that you wish to opt out of.
- Click on "Opt Out" button and click on "Next Benefit" button.
- Observe that a blank screen appears.
Cause
The issue was caused due to a code defect.
Resolution
Engineering team has created a code correction for this issue. The fix is planned to be deployed via a patch on 28th Oct in Preview and on 30th Oct in Production instance.
Workaround:
When the blank screen appears after opting out of the benefit and clicking on the "Next Benefit" button, click on "Previous" button and opt out of the benefit again. Then, click on "Next Benefit" again and the blank screen does not appear.
Keywords
CS20250010841032, INC15831668, PTCH-48133, BEN-20795, SAP SuccessFactors Employee Central, Global Benefits, blank screen, white screen, benefit enrollment, opt out, benefit, latest benefit enrollment experience , KBA , LOD-SF-EC-GBF , Global Benefits , Known Error
SAP Knowledge Base Article - Public