Symptom
Activities merge from 2 into 1 under Assignment of Categories
Environment
SAP Cloud for Customer Core Application
Reproducing the Issue
- Go to Business Configuration
- Go to Overview
- Search for Activities
- Go to Assignment of Categories > Assign Categories
- Under Available Activity Types choose an option e.g. 86 - Phone Call
- Under "Available Categories for Phone Call" delete all values associated with 86 - Phone Call
- 86 - Phone Call can then be edited.
- Change value to a Value that is already created e.g. 39 - E-Mail
- Make sure the Available Categories for E-Mail are the same values as the existing 39 - E-Mail
- Both Values merge from 2 values into 1 value.
Cause
If two values under "Available Activity Types" are the same and the available categories are the same for both values, these values merge into one value.
Resolution
Standard Behavior. System working as Designed.
Keywords
task activity missing, assignment of categories, sap sales cloud, activity types, maintain categories, business configuration, marketing campaign creation, available activity types, task category, sap cloud for customer, activities , KBA , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public