SAP Knowledge Base Article - Public

3672946 - Unable to access Fiori App ID F5097 - Application Jobs - Import to Global Hierarchies

Symptom

Unable to open the Fiori App ID F5097 - Application Jobs - Import to Global Hierarchies despite having sufficient authorizations.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the Home Page and Application Jobs app.
  2. Search for app F5097 - Application Jobs - Import to Global Hierarchies.
  3. No results was found.

Cause

App ID F5097 is classified as a Navigational Target app and cannot be accessed directly.

Resolution

Choose the "Import from Spreadsheet" button within the "Manage Global Hierarchies" app.

The Fiori App ID F5097 Application Jobs - Import to Global Hierarchies is only triggered when the importing spreadsheet exceeds 250 KB. The user can monitor the status of this job by checking the Notifications icon area within the Fiori launchpad. For smaller files, the upload process will not trigger a background job, which is Application Jobs - Import to Global Hierarchies in this case.  

Refer to the instructional video for a detailed walkthrough of the process: Manage Global Hierarchies.

See Also

Refer to SAP Note 3499342 for differences in Application Category.

Keywords

F5097, application jobs, import to global hierarchies, manage global hierarchies, SAP S/4HANA Cloud Public Edition, hierarchy applications, navigational target app, import from spreadsheet , KBA , FI-FIO-GL-HIE-2CL , Hierarchy Applications in General Ledger (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions

Attachments

Pasted image.png