SAP Knowledge Base Article - Public

3673282 - Service Order Priority Always Defaults to Medium in SAP Service Cloud Version 2

Symptom

When creating a service order in the SAP Service Cloud Version 2 system, you notice the Priority field is always defaulted initially to the value Medium, and you would like to understand the reason behind this.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Logon to the SAP Service Cloud Version 2 environment.
  2. Navigate to Service Order work list.
  3. Click + to create a new instance.
  4. See the field Priority is defaulted to Medium.

Cause

The priority always being pre-populated or defaulted with Medium value has been done to try and reduce the number of clicks for the agents that are creating the service order.

Resolution

This would be the designed logic for the system when creating a service order, but in case a different priority is needed, the agents can still change it as per their desire in the service order creation screen.

Keywords

Priority, Service Order, Service, Order, Priority Field, Default, Medium, Populated, Pre-populated, V2, Version 2, SAP Service Cloud Version 2, Creation, Service Order Creation, , KBA , CEC-CRM-SRVO , Service Order for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions