SAP Knowledge Base Article - Public

3673594 - Message Center - Candidates Unable to Receive Recruiter Emails - Recruiting Management

Symptom

  • Candidates are unable to receive emails sent by recruiters.
  • This issue may occur when recruiters reply to email threads using their local email client, such as Outlook.  

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. The recruiter sends an email to the candidate.
  2. The candidate receives the email and replies to it.
  3. The recruiter replies to the email thread using their local email client, such as Outlook.
  4. The candidate cannot receive the recruiter's reply.

Cause

There is a size limit for emails that can be processed with the Message Center. The current limit is 1.5 MB.

(For SAP Support only: see internal memo for details)

Resolution

Review the images included in the email body. Replace large images with smaller files or remove them to ensure the message size stays within the 1.5 MB limit.

Users can verify the message size locally by these steps: 

  1. Open the Sent Items in the mailbox.
  2. Open the email sent to the candidate.
  3. Click the File menu, and select Save As.
  4. Save the file to the computer.
  5. Check the file size.

To reduce the message size:  

  1. Open the email sent to the candidate.
  2. Click Reply All.
  3. Remove or replace the content that may increase the message size.
  4. Click the File menu, and select Save As.
  5. Save the file to the computer.
  6. Check the file size.
  7. Proceed to send the email once it is within 1.5 MB.

Keywords

RCM, Candidate, Message, Deliver, Receive, Reply, Response, Send, From, Email Address, Message Center, Correspondence, Error, Size Limit, Accept Email, 1500000 characters, Exceed , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions