Symptom
- When viewing an account in the Overview tab, the Visits section is visible and displays several fields such as Subject, Status, Start Date/Time, and Owner. However, the field Visit Type is not visible.
*Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.*
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customer work center.
- Go to Account work center view.
- Search and open any account.
- Go to the Visits facet.
- Observe that the Overview tab does not show the Visit Type field.
- Verify that the Visit Type field is not available in the user's id.
Cause
Visit Id and Visit Type fields are not available in the Overview tab; however, they are available in the Visit table sections as columns.
Resolution
- Navigate to the Visit table sections on the Visits facet of Account
- Go to the list of Visits table.
- Get into adaptation mode.
- Enable the Visit Id and Visit Type fields
- Refer to the screenshot for guidance on enabling these fields.
See Also
No additional references or links are provided in the case information.
Keywords
visit type, overview tab, account visits section, missing field, visit id, enable field, visit table sections, account , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public