Symptom
You are unable to locate the option or configuration path for defining an SMTP provider with authentication in SAP Cloud for Customer.
Environment
SAP Cloud for Customer
Cause
Sending bulk emails via your own custom SMTP server is currently not supported SAP Cloud for Customer.
Resolution
If the feature/functionality is required urgently, please refer to KBA 0003475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
SMTP, campaign e-mail, smtp provider, authentication, mta configuration, bulk e-mails, email authentication, sap cloud for customer, email sending, SMTP Server , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-MKT-CAM , Campaigns , Problem
SAP Knowledge Base Article - Public