Symptom
Searching the phone number of an internal employee does not return any results in Agent Desktop search.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Go to Agent Desktop.
- Search for an internal employee, using their phone number.
- No result is returned.
Cause
For internal employees to be returned using Agent Desk search, the ESM license must be enabled in the tenant.
Resolution
For this functionality to be possible the tenant must be provisioned with an ESM license - 8015863 (SAP Enterprise Service Management)
See Also
No additional references or links are provided in the case information.
Keywords
agent desktop, internal employee, phone number search, esm license, tenant configuration, search issue, no results, troubleshooting , KBA , CEC-CRM-AD , Agent desktop - live channels , Problem
SAP Knowledge Base Article - Public