Symptom
- Unable to see the 'Users' folder while creating new export using transport in SAC
- Want to export private objects using transport.
Environment
SAP Analytics Cloud
Reproducing the Issue
- Login to SAC.
- Go to Transport.
- Click on create new export.
Notice: 'USERS' folder is not present in step 1st (Choose Content) of creating export.
Cause
Toggle for the private objects export is turned off.
Resolution
- Login to SAC.
- Go to System > Administration > System Configuration.
- Turn on the toggle 'Allow private object export'.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
private, object, export, user, users, sac, content, transport , KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud 1.0
SAP Knowledge Base Article - Public