Symptom
In the Workspace in SAP Central Business Configuration the "Go to Deployment Target" button is greyed out.
Environment
SAP Central Business Configuration
Reproducing the Issue
- Access the workspace in SAP Central Business Configuration
- Go to "Deployment Target" in the right side menu.
- See that the button "Go to Deployment Target" is greyed out.
- In the Deployment History there are no entries.
Cause
The workspace does not have a Deployment History to show, the "Go to Deployment Target" button will be greyed out as there is no Deployment Details to check.
Resolution
The button "Go to Deployment Target" becomes available once a Deployment History has been registered for the Workspace.
After a successful Deployment via activity "Deploy Scope and Organizational Structure ", the button allows access to detailed deployment information, displayed in the Display Stagings app in SAP S/4HANA Cloud, Public Edition.
The Deployment History table provides detailed information about previous deployments, including External Deployment ID, Date and Time, Deployment Type, Deployment Status, Activation Status, and Deployment Description.
Different filters can be applied to narrow down the deployment history. Data can also be sorted or filtered using the Sort Ascending, Sort Descending, and Filter options available in the table column headers.
Keywords
KBA , CBC-CCX , Central Customer Experience , CBC-BCL-PL , Parallel Line , How To
SAP Knowledge Base Article - Public