SAP Knowledge Base Article - Public

3675358 - Document cannot be found for payment receipts in "Process Bank Receipts - China" app - SAP S/4HANA Cloud Public Edition

Symptom

In "Process Bank Receipts - China" app, when click "Find Document", the message ''Document cannot be found" is displayed.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Create a bank receipt for an outgoing payment in the app "Process Bank Receipts - China".
  2. Attempt to find the document using the "Find Document" functionality.
  3. Observe that no document is found.

Cause

The issue occurs because the G/L account associated with the bank account does not match the G/L account associated with the corresponding Journal Entry.

Resolution

  1. Verify the G/L account associated with the bank account using "Manage Bank Accounts -> House Bank Connectivity".
  2. Check the Journal Entry  and identify the associated G/L account.
  3. Update the relevant data to ensure the G/L accounts match.
  4. Re-test the process in the system after making the necessary adjustments.

Keywords

document not found, payment receipt, Process Bank Receipts - China, sap s/4hana cloud public edition, find document, bank receipt, Manage Bank Accounts, House Bank Connectivity , KBA , FI-LOC-EPI-CN , China , Problem

Product

SAP S/4HANA Cloud Public Edition all versions