Symptom
In "Process Bank Receipts - China" app, when click "Find Document", the message ''Document cannot be found" is displayed.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Create a bank receipt for an outgoing payment in the app "Process Bank Receipts - China".
- Attempt to find the document using the "Find Document" functionality.
- Observe that no document is found.
Cause
The issue occurs because the G/L account associated with the bank account does not match the G/L account associated with the corresponding Journal Entry.
Resolution
- Verify the G/L account associated with the bank account using "Manage Bank Accounts -> House Bank Connectivity".
- Check the Journal Entry and identify the associated G/L account.
- Update the relevant data to ensure the G/L accounts match.
- Re-test the process in the system after making the necessary adjustments.
Keywords
document not found, payment receipt, Process Bank Receipts - China, sap s/4hana cloud public edition, find document, bank receipt, Manage Bank Accounts, House Bank Connectivity , KBA , FI-LOC-EPI-CN , China , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public