SAP Knowledge Base Article - Public

3675841 - Default Font for Case Description Field

Symptom

You notice that the case Description field is displayed with a bit differently from the remaining fields on the case UI, and you would like to understand the reason behind this.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Logon to the SAP Service Cloud Version 2 tenant.
  2. Navigate to Cases work list.
  3. Open any case.
  4. See the Description field is displayed with a different font style when compared to the remaining fields on the UI.

Cause

The Description field is designed to display the Rich Text content, while the remaining fields on the UI display the Plain Text content, hence the difference on the style of the text in the UI.

Resolution

This would be the system designed behavior.

Keywords

Text, Font, Font Style, Style, Description, Field, Case Description, Case, Cases, V2, Version 2, SAP Service Cloud Version 2, Rich Text, Rich Content, Plain Text, Plain Content, Content,  , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions