Symptom
- Error message: "Navigation to this application is not supported."
- Unable to create dispute case via app Process Receivables.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Navigate to section 4.3.1 "Create Dispute Case from Process Receivables" of Collections and Dispute Management (BFC_JP).
- Execute step 5 "Create Dispute".
- Observe the error message: "Navigation to this application is not supported."
Cause
Business catalog SAP_FIN_BC_AR_DISPUTES_PC is missing for business role BR_AP_ACCOUNTANT.
Resolution
- Open the app "Maintain Business Users".
- Assign the business catalog SAP_FIN_BC_AR_DISPUTES_PC to the business role BR_AP_ACCOUNTANT.
See Also
Refer to: Manage Dispute Cases | Fiori Library
Keywords
Error "Navigation to this application is not supported.", navigation to this application is not supported, collections and dispute management, sap s/4hana cloud public edition, business catalog SAP_FIN_BC_AR_DISPUTES_PC, BR_AP_ACCOUNTANT, maintain business users, dispute case creation, process receivables, error message. , KBA , FIN-FIO-CCD-COL-2CL , Fiori-UI for Collections and Dispute Management (Public Cld) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public