SAP Knowledge Base Article - Public

3676076 - Error "Navigation to this application is not supported" when performing "create dispute case" in app Process Receivables - SAP S/4HANA Cloud Public Edition

Symptom

  • Error message: "Navigation to this application is not supported."
  • Unable to create dispute case via app Process Receivables.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Navigate to section 4.3.1 "Create Dispute Case from Process Receivables" of Collections and Dispute Management (BFC_JP).
  2. Execute step 5 "Create Dispute".
  3. Observe the error message: "Navigation to this application is not supported."

Cause

Business catalog SAP_FIN_BC_AR_DISPUTES_PC is missing for business role BR_AP_ACCOUNTANT.

Resolution

  1. Open the app "Maintain Business Users".
  2. Assign the business catalog SAP_FIN_BC_AR_DISPUTES_PC to the business role BR_AP_ACCOUNTANT.

See Also

Refer to: Manage Dispute Cases | Fiori Library

Keywords

Error "Navigation to this application is not supported.", navigation to this application is not supported, collections and dispute management, sap s/4hana cloud public edition, business catalog SAP_FIN_BC_AR_DISPUTES_PC, BR_AP_ACCOUNTANT, maintain business users, dispute case creation, process receivables, error message. , KBA , FIN-FIO-CCD-COL-2CL , Fiori-UI for Collections and Dispute Management (Public Cld) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions