Symptom
Long wait time and error: back-end error occurred during the run action when using the app Run Settlement - Actuals.
Environment
SAP S/4HANA Cloud Public Edition
Cause
When performing the settlement job in the front end by clicking Run, timeout was triggered due to high amount of processing data.
Resolution
To address this, it is possible to execute the settlement run in background mode by utilizing the app Schedule Overhead Accounting Jobs with template: Actual Settlement: Projects.
This will allow smooth processing of the data volume of the settlement run without interrupting other operations.
See Also
SAP Help Portal: Schedule Overhead Accounting Jobs
Keywords
long, wait, time, back end, backend, back-end, error, run action, settlement, timeout, freeze, stuck, run settlement , KBA , CO-OM-OPA-2CL , Overhead Orders (Public Cloud) , Problem
SAP Knowledge Base Article - Public