SAP Knowledge Base Article - Public

3676918 - No Bounce Record for Outbound Emails Sent from Lead Activities

Symptom

After sending an email from the Activities facet within the Lead view, the sender receives the bounce email in their inbox, but no bounce record is visible within the Lead view.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales Work Center.
  2. Go to the Leads view.
  3. Open an existing Lead and go to the Activities facet.
  4. Navigate to the E-Mails section and observe outbound email records.
  5. Confirm that the email sender receive a bounced email in their inbox, but no bounce record is displayed within the Lead view.

Cause

  • This is the standard system behavior.

Resolution

It is recommended that agents monitor replies or bounce emails in their inbox to ensure proper tracking.

As a workaround, system administrators can check failed messages due to incorrect recipient addresses under the following path: Administrator Work Center > Service and Social View > Communication Channel > Outbound E-mail Monitoring.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea: SAP Sales Cloud

    Keywords

    bounce record, outbound emails, lead activities, failed email delivery, email monitoring, administrator work center, sales work center, opportunity management, SAP Sales Cloud, bounce email tracking, email delivery failure. , KBA , LOD-CRM-OPP , Opportunity Management , LOD-CRM-SC-EML , Email , How To

    Product

    SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions