SAP Knowledge Base Article - Public

3676958 - Account synopsis not visible when account insight (beta) feature is enabled

Symptom

Account synopsis is not visible in a separated tab when the account insight (beta) feature is enabled. Account synopsis is clubbed together under the "Account insights" tab.

Environment

  • SAP Sales/Service Cloud V2

Reproducing the Issue

  1. Enable the account insight (beta) feature in the tenant.
  2. Navigate to the account overview page.
  3. Observe that the account synopsis is not visible in a separated tab but is clubbed under the "Account insights" tab.

Cause

If the account insight (beta) feature is enabled, the account synopsis will not be visible in a separated tab. 

Resolution

This behavior is expected as per the feature's design.

Keywords

account synopsis, account insight, beta feature, account overview, SAP Sales Cloud, machine learning, account synopsis visibility, account insights tab, beta configuration, feature behavior , KBA , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , Problem

Product

SAP C4C Core 2511 ; SAP Cloud for Customer add-ins all versions