Symptom
- Failed to submit e-verify case.
- Error: Failed to invoke e-verify endpoint REFRESH_DATA_FROM _DHS
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Go to Onboarding Dashboard
- Select the affected candidate
- Under Compliance Steps, View Everify Case Details
- Click Refresh Data
- Error comes up.
Cause
- This appears to be a side-effect of the E-Verify Service downtime.
- In DHS site, the Closure Reason field is showing as 'None'.
This violates API contract we have with E-Verify. The system is expecting a value for the Reason for Closure, hence, receiving the error.
Resolution
WORKAROUND: There is no viable workaround at this time.
- Internal communication has been sent to the DHS Support and pending response. Since the US Federal Government is still shutdown, we are expecting a delay in their response.
- Be guided that this is beyond our control.
- Please monitor this KBA for updates.
Keywords
REFRESH_DATA_FROM _DHS, E-Verify, E-Verify case details, E-verify case error, DHS Support, , KBA , LOD-SF-OBX-EVF , Everify , Problem
Product
SAP SuccessFactors Onboarding all versions
SAP Knowledge Base Article - Public