Symptom
The "Adapt UI Header Bar" is not visible in the "Manage Service Contracts" app. Users are unable to publish changes or manage versions due to the missing header bar.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Access the "Manage Service Contracts" app.
- Attempt to use the "Adapt UI" option to add custom fields or manage versions/publish changes.
- Observe that the "Adapt UI Header Bar" is not visible.
Cause
The "Manage Service Contract" app is based on the WebClient UI Framework. Under this kind of Framework for transporting the UI configuration changes, users have to use the standard export collection and import collection tools.
Resolution
The solution of this issue is currently under investigation. Please follow this KBA for updates.
See Also
Keywords
adapt ui, header bar, manage service contracts, missing header bar, extensibility, service apps, sap_s4crm_bc_admin_ext_pc, manage versions, publish changes, custom fields, ui adaptation , KBA , CRM-S4-SRV-CTR-2CL , S4CRM: Service Contract (Public Cloud) , How To
SAP Knowledge Base Article - Public