Symptom
Overall Performance Rating is reverting to Unrated after the Calibration session is saved: only one rating scale level is affected, the calibration session is Performance management based and the form has correct rating in it.
Environment
SAP SuccessFactors Calibration
SAP SuccessFactors Performance & Goals
Reproducing the Issue
- Navigate to the calibration session.
- Change the "Overall Performance rating" to any score from 1-4 and save the session.
- Reopen the calibration session and verify the saved rating.
- Change the "Overall Performance rating" to the top score 5.
- Save the session and reopen it. Observe that the rating changes to "Unrated".
- Confirm that the rating is correctly saved in the Performance form, so only the Calibration session is affected.
Cause
The Performance form template has been modified after the Calibration template was created, leading to outdated configuration stored in the database.
Resolution
- Update the Calibration template by removing the Overall Performance rating under "Data" tab.
- Save the calibration template.
- Add the Overall Performance rating back to the template and save the template again.
- Check all the Calibration views and complete the settings per the guide Calibration Views | SAP Help Portal.
- Open the calibration session and verify that the issue is resolved: all rating changes are saved.
Keywords
Calibration, calibration session, calibration template, performance rating, PM form, unrated, calibration session, rating scale, rating scale level, performance form, reverting, change not saved, overall rating, overall performance rating. , KBA , LOD-SF-CAL-PM , Calibrating with Performance Form Data , How To
SAP Knowledge Base Article - Public