Symptom
When a ticket is approved, its sales organization changes unexpectedly.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to the the work center Service and the view Tickets.
- Open the ticket in question.
- See that it has the sales organization ABC.
- Once the approver approves the ticket, the sales organization may change to DEF.
Cause
- The current scoping in the system is configured to use a combined sales area determination for tickets. This configuration considers both the employee's and the account's sales data. For details on how this scoping question impacts the sales organization of the ticket, please check the KBA.
- The approver's sales organization was applied during the determination process.
Resolution
Please check if this scoping question is relevant to your requirement. If not, you can deselect it:
- Access the Business Configuration work center.
- Navigate to the Implementation Projects view.
- Select the "Edit Project Scope" button.
- Proceed to Step 4 - Questions.
- Expand the following: Service > Customer Care > Service Request Management.
- Under "Sales Area Determination", deselect the question: "Do you want to enable users to default and specify, per ticket, a predetermined combination of sales organization, distribution channel, and division?"
See Also
Refer to: SAP Knowledge Base Article 2531488 for more details on how the scoping impacts sales organization determination.
Keywords
sales organization change, ticket approval, combined sales area determination, scoping configuration, sales data, approver's sales organization, unexpected sales org change, FM AM France, implementation project scope, Service Request Management. , KBA , LOD-CRM-SRP , Service Request Processing , How To
SAP Knowledge Base Article - Public