Symptom
When we trigger the Pre Onboarding Rehire Trigger, we are seeing that there are multiple entries created in Email Services when email is sent to multiple responsible users. For all other email templates, this appears as a consolidated list.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors Onboarding
Cause
- Due to the current behavior of BPE, where task creation time can vary. Hence the emails are sent individually and not as a consolidated list.
Resolution
- As per the current product design, this is expected system behaviour.
If you would like to change the current behavior, you may submit this as an enhancement request to engage our Product Team. Please refer to KB Article:2090228 - How to Submit Ideas for SAP SuccessFactors Products - SAP ONE Support Launchpad to have your idea considered, voted on, and to track the interest of others. The direct Link to our Community Ideas Pages for Onboarding is https://influence.sap.com/SuccessFactorsOnboarding
Keywords
Pre Onboarding Rehire Trigger, Pre Onboarding Rehire Template, Pre Onboarding, Email, New Email, 2H 2025, Release, Enhancement, Rehire, Template , KBA , LOD-SF-OBX-NF , Notifications Framework , LOD-SF-OBX-EML , Notifications , Bug Filed
SAP Knowledge Base Article - Public