Symptom
When we trigger the Pre Onboarding Rehire Trigger, there are multiple entries created in Email Services when email is sent to multiple responsible users. For all other email templates, this appears as a consolidated list.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Initiate a candidate from Recruiting;
- Candidate lands in Employment Profile Selection;
- Email has multiple entries Email Services.
Cause
Due to the current behavior of BPE, where task creation time can vary. Hence, the emails are sent individually and not as a consolidated list.
Resolution
As per the current product design, this is expected system behavior.
If you would like to change the current behavior, you may submit this as an enhancement request to engage our Product Team.
See Also
Keywords
Pre Onboarding Rehire Trigger, Pre Onboarding Rehire Template, Pre Onboarding, Email, New Email, 2H 2025, Release, Enhancement, Rehire, Template, OBX-37403 , KBA , LOD-SF-OBX-NF , Notifications Framework , LOD-SF-OBX-EML , Notifications , Problem
SAP Knowledge Base Article - Public