Symptom
Error "No sufficient record found in control table" occurs when trying to post the credit memo transaction in SAP S/4HANA Cloud Public Edition.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open the application "Create outgoing invoice".
- Select "Credit memo".
- Enter the details
- Attempt to simulate the entry.
- Observe the error message.
Cause
The issue occurs due to the fields "Number Group" and "Number Range" are not maintained.
Resolution
- Go to SSCUI 106861 (Define Number Ranges for Outgoing Documents).
- Check for any entries with blank values in the fields Prefix Character, Number Group, or Number Range Interval.
- Maintain valid values in these fields or delete the duplicate/blank entry.
Keywords
credit memo, sap s/4hana cloud, no sufficient record, control table, 1100/1100/gdg, error 8A770, create outgoing invoice, number group, number range, table J_1IG_OFNUM1, SSCUI 106861, prefix character, number range interval, resolution steps. , KBA , FI-LOC-MM-IN , India (aka XX-CSC-IN-MM) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public