SAP Knowledge Base Article - Public

3678509 - Discrepancy in time displayed on Capacity Scheduling Board app (UTC / IST)

Symptom

The time displayed in the Capacity Scheduling Board application does not align with the times entered in the Maintenance Order.

The system displays times in UTC format instead of IST.

Environment

SAP S/4HANA Cloud Public edition

Cause

The Capacity Scheduling Board  application operates based on the time zone of the Plant.

If the address time zone is maintained as UTC for the plant, it is causing all dates to display in UTC format.

Resolution

The plant address time zone can be maintained in the 'Manage Your Solution' Application.
Configuration Step ID: 105877 - 'Define Plant'

Steps:

  1. Access the 'Manage Your Solution' application.
  2. Apply the following filters:
  • Application Area: "Organization"
  • Sub Application Area: "Organization"

Use the configuration step 105877 - 'Define Plant' to change the plant address time zone for the relevant plant.

Verify the changes in the Capacity Scheduling Board application.

See Also

  • KBA: 3503321 - The timestamp displayed in production order is system time zone rather than local time zone.
  • SAP Help Portal: Activate Features

Keywords

time zone discrepancy, utc time, ist time, capacity scheduling board, app, plant time zone, maintenance order time, define plant, sap s/4hana public cloud, manage your solution, SSCUI, configuration step, 105877, Define Plant , KBA , PP-CFS-SCH-2CL , Capacity Scheduling (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions