SAP Knowledge Base Article - Public

3678592 - Ticket Not Found When Searching by Internal Memo Text

Symptom

When searching for a specific ticket using Global Search or Ticket Search, no results are returned when searching by Internal Memo text.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service WC.
  2. Go to the Tickets view.
  3. In the search bar, search for #InternalMemoString.
    • Note: This value is stored in the Internal Memo field of Ticket #TicketID.
  4. Observe that no results are returned, even when searching under All Tickets.

Additionally, in the Global Search: 

  1. Open the Global Search.
  2. Perform a search for #InternalMemoString with All Categories selected.
  3. Observe that no results are returned.

Cause

The search functionality does not include content from the Internal Memo field when returning results.

Resolution

This is expected system behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

Keywords

Search, Global Search, Enterprise Search, Ticket Search, Internal Memo, Returned, String, Text, Timeline , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2508