SAP Knowledge Base Article - Public

3678653 - Changes to Employee Attributes Not Reflected in Service Control Center Work Center

Symptom

User edited the attributes for the Employee ID ABC (ABC means a Employee ID), but the changes are not reflected in the User Subscriptions view from the Service Control Center Work Center. 

Environment

SAP Business ByDesign 

Reproducing the Issue

  1. Go to the Service Control Center work center.
  2. Select the User Subscriptions view. 
  3. Open the Advanced User section. 
  4. Locate Employee ID ABC. 

Observe that the user attributes are not updated in this view. 

Cause

  1. The user subscriptions view depends on the system's selection. If you are checking the details under "By Date in Productive System", but the data change was made in the Test system, the updates will not appear. 
  2. To verify the most recent changes made in the same tenant, you must check the details under "By Date in Current System". 

Resolution

The issue occurs due to viewing the data under the incorrect system. Follow the steps below to verify the employee's attributes. 

  1. Go to Service Control Center work center.
  2. Select User Subscriptions view. 
  3. Change the dropdown selection from "By Date in Productive System" to "By Date in Current System". 
  4. Select Advanced User and review the user details for Employee ID: ABC. 

The updated information should now be visible. 

See Also

KBA 3451804 - Frequently Asked Questions (FAQ) on License Management in SAP Business ByDesign and SAP Cloud for Customer - SAP for Me.

KBA 2821292 - How to Assign/Change User License Type for a Business User in SAP Business ByDesign.

KBA 2659697 - How to Restrict Business Users to Consume License in ByD/C4C System.

Keywords

attributes not reflecting, service control center, user subscription view, advanced user, user management, SAP Business ByDesign, license, Employee Attribute, Advanced User. , KBA , SRD-CC-CI-CCS , ByD Service Control Center , Problem

Product

SAP Business ByDesign all versions