Symptom
There are 2 tenants which have the same configuration for Relationship Intelligence, but Relationship Intelligence Interaction is not synced to SAP for one tenant although the connection is fine.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Intelligent Sales Execution work center.
- Navigate to Relationship Intelligence Administration view.
- Check under Server Connection.
- There is no data for Last Sync, but the connection shows green.
Cause
The 2 tenants are in the same cluster, also they are sharing the same Outlook server. If the two tenants are in the same cluster, then same mailbox cannot be connected to these two tenants at the same time.
Resolution
Please kindly assign another mailbox for one of the tenant.
Keywords
relationship intelligence, data not updated, server application id, mailbox connection issue, relationship intelligence administration, interaction not synced , KBA , LOD-CRM-SBS-REL , Relationship Intelligence , Problem
SAP Knowledge Base Article - Public