SAP Knowledge Base Article - Public

3678799 - Relationship Intelligence Interaction not synced to SAP for one tenant although the server connection is fine

Symptom

There are 2 tenants which have the same configuration for Relationship Intelligence, but Relationship Intelligence Interaction is not synced to SAP for one tenant although the connection is fine.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Intelligent Sales Execution work center.
  2. Navigate to Relationship Intelligence Administration view.
  3. Check under Server Connection.
  4. There is no data for Last Sync, but the connection shows green.

Cause

The 2 tenants are in the same cluster, also they are sharing the same Outlook server. If the two tenants are in the same cluster, then same mailbox cannot be connected to these two tenants at the same time.

Resolution

Please kindly assign another mailbox for one of the tenant.

Keywords

relationship intelligence, data not updated, server application id, mailbox connection issue, relationship intelligence administration, interaction not synced , KBA , LOD-CRM-SBS-REL , Relationship Intelligence , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions