SAP Knowledge Base Article - Public

3678908 - Ship-to party change in sales order from solution order not updating item level - SAP S/4HANA Cloud Public Edition

Symptom

Changing the ship-to party at the header level of a sales order that was created from a solution order does not update the item-level ship-to part.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Create a solution order with a sales item. 
  2. Release all items in the solution order.
  3. Open the sales order and modify the ship-to party at the header level.
  4. Confirm that the ship-to party remains unchanged at the item level.

Cause

This is the current design of item partner mapping from solution order to sales order. Currently the solution order item partners are mapping to sales order item even if the partner functions are same as header's. Hence, sales orders created from solution order will have item specific partners which is inconsistent with standalone sales orders.

Resolution

Solution Order development team has already identified this inconsistency and implemented the enhancement in solution order to sales order orchestration. This enhancement will be included in 2602 release. Please note that SAP may decide to alter this timeframe without warning.

See Also

Keywords

ship-to party, sales order, solution order, item level, header level, delivery address, partner function, mapping, address, partner mapping, item-specific partner, standalone sales order, orchestration , KBA , CRM-S4-SOL-SLO , S4CRM: Solution Order , SD-SLS-SO-2CL , Sales Orders (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions