SAP Knowledge Base Article - Public

3679780 - Unable to Navigate to Work List After Clicking on Undefined Value in Custom KPI Card

Symptom

You notice that for the values that display as Undefined in a custom KPI card, you are unable to navigate to the respective work list upon clicking on the value.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Logon to the SAP Service Cloud Version 2 tenant.
  2. In the home page, see the custom KPI card shows entries as Undefined.
  3. Click on the entry to navigate to the respective work list e.g. case work list.
  4. See that the navigation does not work.

Cause

Currently, navigation to the work list from Undefined values is not supported.

Resolution

This would be the current system behavior.

Keywords

Undefined, Navigate, Navigation, Card, Cards, KPI, KPIS, Custom Card, Custom KPI Card, Custom KPI, Case, Value, Undefined, Work List, V2, Version 2, SAP Service Cloud Version 2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-HOM , Home Page for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions