Symptom
The survey trend summary is not getting generated even though there are 3 visit IDs on the same account.
Environment
- SAP Sales/Service Cloud Version 2.
Reproducing the Issue
- Navigate to Visits work center.
- Open the visit you expect to see the pre-visit summary on.
- Go to the Pre-Visit Brief section.
- Under Past Interaction Insights, the following sections are not visible:
- Survey Summary
- Survey Recommendation
- Survey Differences
Cause
Pre-visit summary requires previous 3 visits with completed surveys.
Resolution
Ensure that the visit being checked has the last 3 visits on the same account with completed surveys.
Keywords
survey trend summary, machine learning, sap sales cloud, sap service cloud, past interaction insights, survey summary, survey recommendation, survey differences, pre-visit brief, completed surveys, troubleshooting , KBA , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public