SAP Knowledge Base Article - Public

3680508 - Serial ID Not Displayed in Ticket Summary Report

Symptom

Serial ID does not appear in the summary of the ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Tickets Work Center
  2. Search for the Ticket ID
  3. Select Generate Summary from the Action menu
  4. Choose the Ticket Summary Report form and click Preview.
  5. We can observe that the Serial ID column does not appear in the generated report.

Cause

XML file has converted tag of serial ID, so Adobe Document Services (ADS) is not able to fetch the value.

Resolution

To resolve this issue, follow the below steps:

  1. Go to the Administrator Work Center
  2. Go to the Form Template Maintenance View.
  3. Download the required form template.
  4. Open the template in Adobe LiveCycle Designer.
  5. Locate the field 'ServiceReferenceObjectIndividualMaterialSerialID'. 
  6. Change the Field Format from 'Rich Text' to 'Plain Text Only'. 

Keywords

Serial ID missing, Tickets, Generate Summary, Adobe LiveCycle Designer, Plain Text Only, Rich Text, SAP Cloud for Customer. , KBA , AP-RC-OUT , Output Management , Problem

Product

SAP Cloud for Customer core applications all versions