Symptom
Serial ID does not appear in the summary of the ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Tickets Work Center
- Search for the Ticket ID
- Select Generate Summary from the Action menu
- Choose the Ticket Summary Report form and click Preview.
- We can observe that the Serial ID column does not appear in the generated report.
Cause
XML file has converted tag of serial ID, so Adobe Document Services (ADS) is not able to fetch the value.
Resolution
To resolve this issue, follow the below steps:
- Go to the Administrator Work Center
- Go to the Form Template Maintenance View.
- Download the required form template.
- Open the template in Adobe LiveCycle Designer.
- Locate the field 'ServiceReferenceObjectIndividualMaterialSerialID'.
- Change the Field Format from 'Rich Text' to 'Plain Text Only'.
Keywords
Serial ID missing, Tickets, Generate Summary, Adobe LiveCycle Designer, Plain Text Only, Rich Text, SAP Cloud for Customer. , KBA , AP-RC-OUT , Output Management , Problem
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public