SAP Knowledge Base Article - Public

3681409 - User unable to access user management with enterprise license in SAP Signavio

Symptom

  • User has been assigned an enterprise license and is part of the admin group.
  • User sees the user management menu item in the top right-hand corner of the profile, but upon attempting to access it, the message "oops!" is displayed.

Environment

  • Access Management for SAP Signavio

Reproducing the Issue

  1. Assign an Enterprise Plus Edition license to a user in User Management.
  2. Log in to the SAP Signavio system using any browser.
  3. Navigate to the user management menu item located in the top right-hand corner of the profile.
  4. Attempt to access the user management functionality.
  5. Observe that the window displays the message "oops!" instead of granting access.

Cause

No explicit cause has been provided in the case information.

Resolution

This error occurs when the tenant owner doesn't have an enterprise license. Please assign a enterprise license to the user to solve this issue or, in case this user shouldn't be the tenant owner, please open a ticket in SAP4Me to get the owner changed. 

See Also

No additional references or links have been provided in the case information.

Keywords

sap signavio, user management, enterprise license, admin group, oops error, access management, troubleshooting, enterprise plus edition, user access issue, license assignment , KBA , BPI-SIG-CA-SEC-UM-AM , Access Management for SAP Signavio , Problem

Product

SAP Signavio Process Manager all versions