Symptom
Error message displayed: "Template settings can't be changed". Issue occurs when attempting to activate the post-meeting brief for appointments
Environment
- SAP Sales/Service Cloud version 2
Reproducing the Issue
- Attempt to activate the post-meeting brief for appointments on the UI screen.
- Observe the error message "Template settings can't be changed" displayed during the process.
Cause
A prerequisite for the setup of this scenario is not done.
As per requirement, you need to enable the specific feature and then activate the same
Resolution
-
To view sentiment in the summary, enable NLP Classification.
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To view recommended actions in summary, enable Business Text Intelligence.
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To view business entities in summary, enable Business Entity Extraction.
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To activate this feature for the required entities, enable the following options: Opportunity and Lead.
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Enter the required number of days for aggregation of appointment insights. The aggregated insights display sentiment, entities, keywords and recommended actions in the Business Interaction Insight section of leads and opportunities
See Also
Help Center Document Link :
Configure Business Interaction Intelligence for Appointment | SAP Help Portal
Keywords
template settings can't be changed, post-meeting brief, business entity extraction, error message, API calls, mandatory scenarios, activate model, SAP Sales Cloud, SAP Service Cloud, Machine Learning , KBA , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , Problem
SAP Knowledge Base Article - Public