Symptom
When editing the Mobile field in the Customer Quick View within a ticket, the updated value does not reflect in the Customer View on the Ticket Overview page.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service WC
- Go to Tickets View
- Search and Open any Ticket
- In the Overview tab, click on the Customer Name to open the Quick View
- On the Right side of the screen, the quick view should be appearing
- Inside the Quick View, click on the Edit button on the Customer Mobile Phone
- Change it and Save
- Notice the Mobile Phone number is not changed in the Customer area within the Ticket Overview
Cause
When editing the customer details in the Quick View, the Ticket View is not automatically refreshed. As a result, the updated Mobile field value is not immediately displayed. After manually refreshing the page, the Mobile field is correctly updated.
Additionally, when the Mobile Number is changed and the Customer Object Details are accessed, the update is reflected correctly there.
Resolution
This is the standard behavior of the system.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Ticket, Customer, Quick View, Edit, Mobile, Mobile Number, Mobile Field , KBA , LOD-CRM-SRP , Service Request Processing , Problem
SAP Knowledge Base Article - Public