Symptom
When creating a case from self-service, the category field is getting removed after save.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Navigate to Self-Service.
- Select "Create Case".
- Fill in the field "Category Level".
- Select "Submit".
Cause
An extension field for category level has been added to the screen and then hidden, this field duplicates the behavior of the standard field thus the values maintained in the standard field do not get maintained on save.
Resolution
- Go to Self-Service.
- Enable Adaptation Mode.
- Select the pencil icon to edit visible fields.
- Delete extension field that duplicate the behavior of standard fields.
See Also
No additional references provided.
Keywords
case category, self-service, category field, not saved, category level, adaptation mode, create case, field issue, category level 1 name, troubleshooting , KBA , CEC-CRM-SELF , ESM support for Self-Service module , Problem
Product
SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public