SAP Knowledge Base Article - Public

3681747 - SAC Excel : Blank screen when connecting to SAC Tenant with SAC Excel add in

Symptom

After executing successfully :

  • Clear the add-in cache in Excel clients, following the steps explained in User guide about Tenant Configuration

  • To deploy, the administrator had installed Centrally the Excel Add-in but it has not been deployed after 72 hours 

==> When trying to login to the SAC tenant from SAC Excel Add-in, white/blank screen is always displaying :


Environment

  • SAP Analytics Cloud - All versions
  • SAP SAC Excel Add-in - All versions

Cause

Deploying the add-in centrally is the only way to choose : Loading the add-in directly from the add-in store from every user will definitely not work because the tenant configuration is only applied to the centrally deployed add-in. One prerequisite for central deployment is the usage of Exchange Online (see Documentation for Deploy and publish the add-in as administrator)

Resolution

See Also

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Keywords

KBA , LOD-ANA-OF-XLA , SAP Analytics Cloud, add-in for Microsoft Office , LOD-ANA-DES , Story Design & Visualizations , Problem

Product

SAP Analytics Cloud all versions