Symptom
- Silent Data Migration job execution (SDMI) for table ACDOCA results in the database becoming inaccessible and the system unresponsive during the job's duration.
- DBSQL_CONNECTION_ERROR runtime error occurs during silent migration details under 'What happened?' : SQL error "-10709" on the database with SQL error text "Connect failed (connect timeout expired)".
- STRING_SIZE_TOO_LARGE dumps occur when the 'package size' parameter is set to any value (tested with lower values like 100 and higher values like 1000).
- ASSERTION_FAILED, SYSTEM_DATA_ALREADY_FREE, or DBSQL_CONNECTION_ERROR errors occur when the SDMI job is run without any parameters set in SDM_MON.
Read more...
Environment
- SAP HANA Database
- SAP S/4HANA Silent Migration
Keywords
silent data migration, ACDOCA, STRING_SIZE_TOO_LARGE, ASSERTION_FAILED, SYSTEM_DATA_ALREADY_FREE, DBSQL_CONNECTION_ERROR, SAP S/4HANA, MAX_CONCURRENCY, HANA database, SDM_MON, IO bottleneck, runtime dump, SAP Note 3231727, SAP Note 3629475, SAP Note 3656558, SAP Note 2769719, SAP Note 1813020 , KBA , HAN-DB , SAP HANA Database , FIN-MIG-GL , Data migration for General Ledger Accounting , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview