Symptom
Advances card is not visible in latest people profile
Environment
SAP SuccessFactors Employee Central - Latest People Profile
Reproducing the Issue
- In Latest People Profile of employee, navigate to Compensation category
- The 'Advances' card is not visible even though it's enabled in Configure Latest People Profile.
Cause
Non-Recurring Payment object is not secured and permission is not provided.
Resolution
- In Configure Object Definition > Open "Non-Recurring Payment" object
- Take Action > Make Correction.
- Set Secured as 'Yes' & Permission Category as 'Miscellaneous Permissions' > Save
- In Manage Permission Role > edit the relevant permission role of the employee > Miscellaneous Permissions > Provide the required permissions for the object 'Non-Recurring Payment'
Refer Handbook: Configuring People Profile - Compensation:"
- For new customers, the Non-Recurring Payment MDF object is secured by default. The existing customers must make it secure and provide the required permissions to access the advances details in the Latest People Profile.
- The existing customers must make it secure and provide the required permissions to access the advances details in the Latest People Profile.
See Also
Keywords
Advances, latest people profile, ppx, people profile, full people profile, Advances section not visible, Advances portlet is missing, eligibility for advance , KBA , LOD-SF-EC-ADV , Advances , LOD-SF-EP-FPP , People Profile - Full Profile , Problem
Product
SAP SuccessFactors Employee Central 2511
SAP Knowledge Base Article - Public