SAP Knowledge Base Article - Public

3682492 - Attachments stuck uploading when creating new tickets in AskHR

Symptom

When creating new tickets in AskHR, the attachments get stuck uploading, displaying "Uploading 0%" and do not complete the upload.

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Click "Ask HR" icon on SuccessFactors Home page.
  2. On Ask HR ESS web page, click "Create Ticket".
  3. Select a ticket category, enter the issue subject, and provide a description of the issue.
  4. In the File Attachments section, click the "+" sign to upload the file, browse for files, and click on the file to upload.

Cause

Outdated SAP UI5 version.

Resolution

Upgrade the SAP UI5 version to the latest one by following the Upgrading to SAPUI5 Version 1.96 chapter.

Keywords

attachments stuck, uploading 0%, ask hr, sap successfactors, employee central, ticket creation, file upload issue, UI5 version, sapui5 upgrade, ecs, service center, ask hr ticket , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , Problem

Product

SAP SuccessFactors HCM Suite all versions