Symptom
Unable to create a new column in the Custom Table. Attempts were made using both the UI and API.
Environment
SAP CPQ
Reproducing the Issue
- Go to Setup.
- Find Custom Tables.
- Edit desired Table.
- Try to add new column.
- Save.
Cause
The size of custom table can be causing timeout.
Resolution
If data addition is needed, please raise a case to Support Team, it is possible to enter data through database itself.
Keywords
Custom table, edit, save, internal request, CPQ , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , How To
Product
SAP CPQ all versions
SAP Knowledge Base Article - Public