SAP Knowledge Base Article - Public

3682611 - Custom Email Not Logged in Email Status

Symptom

  • A custom email does not appear in Email Services, despite being successfully received in the recipient's email inbox.
  • The issue occurs when the onboarding process is canceled for a candidate.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Go to Onboarding Dashboard.
  2. Go to Affected candidate > Actions.
  3. Cancel Onboarding.
  4. Go to Email service -> email status -> No email has been found.

Cause

The priority field for the custom email template was empty, which is mandatory for saving templates from Email Services.

Resolution

  1. Navigate to the Email Services page.
  2. Edit the Custom email template.
  3. Select a Priority value (choose "High" first).
  4. If the intended priority is "Low," switch the priority to "Low" after selecting "High" so that the system detects a change.
  5. Save the template.

See Also

Refer to: SAP Note 3228120 - Email Notifications Framework Troubleshooting Guide

Keywords

email status, onboarding cancellation, email template, priority field, sap successfactors onboarding, email not appearing, notifications framework, email logging issue, email not saved, email priority , KBA , LOD-SF-OBX-NF , Notifications Framework , Problem

Product

SAP SuccessFactors Onboarding 2505