Symptom
- A custom email does not appear in Email Services, despite being successfully received in the recipient's email inbox.
- The issue occurs when the onboarding process is canceled for a candidate.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Go to Onboarding Dashboard.
- Go to Affected candidate > Actions.
- Cancel Onboarding.
- Go to Email service -> email status -> No email has been found.
Cause
The priority field for the custom email template was empty, which is mandatory for saving templates from Email Services.
Resolution
- Navigate to the Email Services page.
- Edit the Custom email template.
- Select a Priority value (choose "High" first).
- If the intended priority is "Low," switch the priority to "Low" after selecting "High" so that the system detects a change.
- Save the template.
See Also
Keywords
email status, onboarding cancellation, email template, priority field, sap successfactors onboarding, email not appearing, notifications framework, email logging issue, email not saved, email priority , KBA , LOD-SF-OBX-NF , Notifications Framework , Problem
Product
SAP SuccessFactors Onboarding 2505
SAP Knowledge Base Article - Public